Get in touch
Back
Degraded

Intermittent outage, poor performance

Started 24 Jan at 08:22am EST, resolved 24 Jan at 02:29pm EST.

InVintory API app.invintory.com
Resolved

All issues are confirmed resolved.

Posted 24 Jan at 02:29pm EST.
Created

A database upgrade scheduled for 7:30am EST resulted in side effects due to the concurrent rebuilding of indexes. The corrupted indexes forced the query planner to perform full table scans, overwhelming the database. End users experienced increased latency and failed requests as a result.

Downtime existed for approximately 4h.

Posted 24 Jan at 08:22am EST.