Back
Degraded
Degraded
Collection unavailable
Started 4 Oct at 04:10pm EDT, resolved 4 Oct at 04:33pm EDT.
app.invintory.com
Resolved
All collection issues have been resolved.
Posted 4 Oct at 04:33pm EDT.
Created
The collection view was unavailable for a period of approximately 21 minutes following changes to the API. Users were able to see that they had bottles but were unable to access the collection list.
Posted 4 Oct at 04:10pm EDT.