Get in touch
Back
Downtime

InVintory Web App Outage

Started 30 Oct at 04:10pm EDT, resolved 30 Oct at 04:30pm EDT.

app.invintory.com
Resolved

All issues appear to be resolved with Cloudflare, though the status page has not been updated. We will continue to monitor.

Posted 30 Oct at 04:30pm EDT.
Created

We are experiencing an outage due to an upstream outage with our infrastructure provider.

We apologize and are anxious for service to be restored.

Our infrastructure provider's status page can be found at www.cloudflarestatus.com

Posted 30 Oct at 04:10pm EDT.